Intermittent failures in Messaging app sign in
Incident Report for Volt
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 13:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2024 - 13:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2024 - 12:49 UTC
Investigating
We are currently investigating this issue.
Posted Apr 25, 2024 - 12:48 UTC
This incident affected: Messaging (Messaging App).