Partial Messaging Outage for Infobip Provisioned Numbers

Incident Report for Volt

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 21:41 UTC

Investigating

We are currently investigating the issue.
Posted Jan 21, 2026 - 20:06 UTC
This incident affected: Messaging (Core Messaging - Outbound).