Intermittent network issues observed downstream
Incident Report for Volt
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 04:07 UTC
Update
We have observed delays of up to 30 minutes for a small percentage of messages as a result of these downstream issues. We are continuing to work with downstream partners to assist in the resolution of these network issues.

We will continue to monitor the situation and provide additional updates as they become available.
Posted Dec 29, 2023 - 18:03 UTC
Monitoring
Volt has observed intermittent network issues downstream beginning on December 8, 2023. The relevant third parties have been made aware of the situation, and Volt is committed to assisting its downstream partners in resolving any technical issues that arise.

Current estimates show that these issues have no impact for 99.95% of messages, with minor delays observed in the affected messages. We will continue to monitor the situation and provide updates as they become available.
Posted Dec 15, 2023 - 23:25 UTC
This incident affected: Messaging (Core Messaging - Outbound).