Increase in server errors related to web platform
Incident Report for Volt
Resolved
This incident has been resolved.
Posted Aug 15, 2023 - 01:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2023 - 01:19 UTC
Investigating
We are currently investigating this issue. Some web platform access is impacted; inbound and outbound messages in flight are unaffected.
Posted Aug 15, 2023 - 01:07 UTC
This incident affected: Messaging (Messaging App).