Web application delays and partial unavailability
Incident Report for Volt
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 20:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2024 - 20:49 UTC
Investigating
We are currently investigating this issue.
Posted Jul 26, 2024 - 20:28 UTC
This incident affected: Messaging (Messaging App) and Insights (Insights App).