SMS latency Issues for toll-free numbers with T-Mobile
Incident Report for Volt
Resolved
This incident has been resolved.
Posted Sep 30, 2023 - 18:18 UTC
Monitoring
We have observed SMS latency issues for toll-free numbers sending messaging to T-Mobile. This incident has been reported from downstream, and may impact message deliverability and delivery receipts. We will continue to monitor and provide further updates as they become available.
Posted Sep 29, 2023 - 17:52 UTC
This incident affected: Messaging (Core Messaging - Outbound).