Delays in sending SMS and MMS
Incident Report for Volt
Resolved
This incident was resolved and normal function has been observed for the past hour.
Posted Jun 13, 2023 - 22:04 UTC
Monitoring
Cloud computing services which underly portions of core messaging are currently experiencing significant delays. We are monitoring this incident as it progresses.
Posted Jun 13, 2023 - 19:57 UTC
This incident affected: Messaging (Core Messaging - Outbound).