Intermittent delays related to external cloud computing service incident
Incident Report for Volt
Resolved
This external incident has been reported as resolved, and we have observed no issues since 5:28pm CDT (10:28pm UTC). Our infrastructure team will continue to monitor the affected resource.
Posted Sep 29, 2023 - 03:44 UTC
Monitoring
We have observed a transient, partial outage in a non-essential cloud computing service used by Volt. Intermittent delays have occurred as a result of this outage.

We will continue to monitor progress and provide updates as they become available. For more details, questions, or concerns related to this external incident, you can contact our Customer Success team via chat: https://help.textvolt.com
Posted Sep 28, 2023 - 17:38 UTC
This incident affected: Messaging (Messaging App, Core Messaging - Outbound).