Downstream provider having network issues.
Incident Report for Volt
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 21:24 UTC
Update
Messaging services have been restored. We will continue to monitor messaging traffic.
Posted Aug 31, 2023 - 19:02 UTC
Investigating
Our downstream partner is currently experiencing network issues in the messaging sending system. They have implemented a fix. We're currently monitoring messaging on our end.
Posted Aug 31, 2023 - 15:48 UTC
This incident affected: Messaging (Core Messaging - Outbound, GraphQL API).