Delayed core messaging webhooks
Incident Report for Volt
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 22:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2024 - 16:56 UTC
This incident affected: Core Messaging.