Delayed core messaging webhooks
Incident Report for Volt
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 20:08 UTC
Investigating
We are currently investigating this issue.
Posted Jan 24, 2024 - 15:54 UTC
This incident affected: Messaging (Core Messaging - Outbound).