Degraded performance on web platform
Incident Report for Volt
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 16:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 16:07 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2023 - 15:50 UTC
This incident affected: Messaging (Messaging App).