Delays in core messaging
Incident Report for Volt
Resolved
This incident has been resolved. Our infrastructure team has observed no core messaging delays since 7:55pm CST (01:55 UTC).

For more details, questions, or concerns related to this incident, you can contact our Customer Success team via chat: https://help.textvolt.com
Posted Mar 06, 2024 - 01:55 UTC
Update
We are continuing to observe reduced delays as the implemented fix propagates. We will continue to monitor the results and update once delays are no longer observed.
Posted Mar 05, 2024 - 15:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 13:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2024 - 00:30 UTC
This incident affected: Messaging (Core Messaging - Outbound).