Campaign and phone number provisioning delayed downstream
Incident Report for Volt
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 15:02 UTC
Monitoring
Volt has observed delays and intermittent failures in provisioning phone numbers and campaigns as a result of emergent issues with T-Mobile. We will continue to monitor the situation and provide updates as they become available.
Posted Jun 10, 2024 - 21:08 UTC